Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Staged files, push with no error but not reflected on BitBucket Repository


Hello, I have staged some files, I clicked "Commit", it asked me for "User Information", I clicked OK,  it does nothing. Files stay in "Staged Files". I tried to Push, no error, but the changed not reflected in BitBucket.

Here is screen recording:

I tried to reinstall BitBucket and reconnect with my BitBucket acount many times but no luck.

Can you please help?

Thank you



0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

5,824 views 4 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you