Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Sourcetree wont accept my password after update Edited

Just updated SourceTree a little bit ago to Version 3.3.4. Went to push some code up to the remote repo and it gave me the annoying popup to login. 

Tried a number of times... 

remote: Invalid username or password
fatal: Authentication failed for 'https://xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx'
fatal: HttpRequestException encountered.
An error occurred while sending the request.

 

To be sure I reset my password and tried again. Same fail. Reset it again. Fail. Reset it again, fail. Rebooted my computer... cause why not? Fail. 

I can log in to both my bitbucket account and atlassian account with no problems through the web on Chrome. Sourcetree... not so much. I am using the username listed in my bitbucket account and the password that I reset it to... as I always have for the past ~2 years.

Why is Sourcetree being a pain?

1 answer

1 accepted

0 votes
Answer accepted

Found this post which solved the problem for me:

https://community.atlassian.com/t5/Sourcetree-questions/SOLVED-Please-help-Sourcetree-Wont-accept-password-for-login/qaq-p/953970

 

Navigate to:
AppData > Local > Atlassian > SourceTree

Once there, search and destroy this archive:
passwd.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,402 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you