Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,289
Community Members
 
Community Events
175
Community Groups

Sourcetree won't install

My SourceTree just suddenly wouldn't load, even though I've been using it for years.

I've looked online and tried all the various suggestions but nothing works.

Ive tried uninstalling the app, reinstalling the latest version (3.4.11)  Ive also deleted the SourceTree folder and the Atlassian folders from my 'AppData > Local' folders. Ive tried using CCleaner to uninstall and also to clean registries. 

However, anytime I uninstall and try to use the installer i get a blue splash screen with the Sourcetree logo that appears for a second, then the app is suddenly installed again and the folders are back where I deleted them from, however the app still does not open.

When I run the installer, it does not behave like a normal installer with the correct popups etc,

I'm using the latest version of windows 10.

I have followed all the advise in a previous thread in on March 13 2018 as suggested by Ana Retamal of the Atlassian Team. Nothing works.

I include a copy of the .log fileTersiaIngels_sourcetree-log.jpg

I urgently need help in solving this issue in order to do my work! 

1 answer

0 votes
Mukesh Kumar Atlassian Team Jan 10, 2023

Hi @Tersia Ingels 

We have found the root cause of this issue.

We will provide a fix in upcoming release soon.

Thank you for letting me know, Mukesh.

Unfortunately I need this software to work TODAY, due to a critical deadline.

Is there anything that I can do to get this to work? 

I've uninstalled the 3.4.11 version and installed version 3.3.6 as well as 2.5.5 - neither of these worked.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events