It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Sourcetree not responding when opening specific repositories Edited

Sourcetree randomly stops responding when I try to open specific repositories. I've tried uninstalling and re-installing, and cloning the repository from Bitbucket, but it still does not work.

Is there some kind of cache or something that I can clear? I'm at my wit's end.

I'm on Windows 10 running the latest version.

1 answer

1 accepted

0 votes
Answer accepted
Mike Corsaro Atlassian Team Jul 08, 2019

Hello! Is there anything special about these repositories? Are they on a network drive, or really big? Also, are they repos that I can download and see on my machine?

 

It might help to try and disable libgit under Options > Git as some repos do not play nicely with it.

Thanks! I checked the box labeled "Disable Libgit2 Integration" and it seems to be working now!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,989 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you