Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,361,268
Community Members
 
Community Events
168
Community Groups

Sourcetree launch popup flashes for sometime then nothing happens

Hi,

Installed SourceTree latest version , it worked for one day , next day stopped opening UI. 

Uninstalled and reinstalled multiple versions , deleted all folders in /AppData/Local for Atlassian and Sourcetree still no luck.

 

Sourcetree launch popup flashes for sometime then nothing happens.

 

Please help.

 

Thanks

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

79,127 views 135 29
Read article

Atlassian Community Events