Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Sourcetree keeps popping up the bitbucket login over and over like every 5 minutes Edited

I know for an absolute fact that ALL of my Bitbucket logins are correct.  This just started happening after an upgrade and now it pops up literally like every 5 minutes. I can put in my login credentials.. it comes back.  I can cancel it.. it still comes back.  I've removed every last authentication and recreated them.. and then checked them again and they're all correct.. still pops up.  I've set every last one of the Bitbucket logins as the default.. no effect.. still pops up.  Help... it's so annoying and will pop up while I'm typing other things... when I'm presenting... you name it.  I'm using the System Git because I read that will fix it. It doesn't.  I've tried both Embedded and System Git versions.. neither has any effect.  It just pops up

bitbucket.PNG

 

and in task manager it says that it's Git Credential Manager for Windows

git.PNG

running from here: 

C:\Program Files\Git\mingw64\libexec\git-coregitprops.PNGHelp.

1 answer

0 votes
Mike Corsaro Atlassian Team Jun 12, 2018

Hello! I think this issue is being caused by this issue, which was very recently fixed. Could you try using the version we just released and let me know if it fixes this? You can find it here

Still happens to me, Iam on 2.6.10

After spending 2 hours on this, trying everything others have posted I finally tried run as administrator and it worked.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,251 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you