Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Sourcetree installation version with .Net Framework 4.0

Hi,

 

I would like to use Sourcetree, but I have to use .Net Framework 4.0 on my labtop.

The latest version 3.4.2 needs to install .Net Framework 4.7+.

 

Can I use Sourcetree with .Net Framework 4.0.

Because I have to .Net Framework 4.0 for test or something.

Could you please let me know which Sourcetree version with using .Net Framework 4.0?

(For example, Sourcetree 3.2.6 is able to use with .Net Framework 4.3, Sourcetree x.x.x is able to use with .Net Framework 4.0.)

 

Best Regards,

James

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

5,790 views 4 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you