Sourcetree installation not working

when i am trying to install sourcetree.. and aafter i click use existed account.. i get this weird error..Capture.PNG

2 answers

0 votes

Hi Luke,

This is usually caused when id.atlassian.com is able to load but the scripts that make up the remainder of the page/app aren't, typically due to restrictive network settings. The can resolved by whitelisting per this article: https://confluence.atlassian.com/cloud/atlassian-cloud-ip-ranges-and-domains-744721662.html

Brian Ganninger
Senior Mac Developer, Sourcetree

0 votes

Hi there, I face the same problem< how can I solve it?

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

253 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot