Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Sourcetree for Mac - Can no longer pull code and error message is ambiguous.

Edited

I tried to pull code utilizing Sourcetree from a repository I had pulled code from 2 days prior with no issue. I am now getting this message:

"git --no-optional-locks -c color.branch=false -c color.diff=false -c color.status=false -c diff.mnemonicprefix=false -c core.quotepath=false -c credential.helper=sourcetree fetch origin
Completed with errors, see above"

I've tried navigating to the repository in question in the terminal and making the git command in question there, in hopes of obtaining more information, but nothing further is provided.

Any help or ideas would be much appreciated.

Thank you.

 

Edit:  I suppose I should mention that I can still pull code on my Windows machine using the same account, and from the same repository, just fine.

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

7,200 views 5 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you