Sourcetree + firefox can't get clone button not fund

Dear, I need to fix this problem. I had installed SourceTree on my windows 10 from version 1.5, I was updating until the jump to version 2.0. The issue is that now update to version 2.1.2.5, the point is that I can not clone repositories from bitbucket, exactly from firefox and using the clone button. I have tried everything and nothing works, enable check for URI, uninstall and delete everything, reinstall and nothing. Also I do not see the application in program files, it only appears in appdata / local / sourcetree / 2.1.2.5 / sourcetree.exe. Can someone help me please

1 answer

0 votes

Hi Ken, looks like you're affected by the bug SRCTREEWIN-7496. Please watch that ticket to be notified of further updates, you can also add a comment if you have any questions.

Best regards!

Ana

The ticket you send me has no solution, I need a solution to the problem since I have done everything, install again, reinstall an old version and then the last one. I need a solution

Hi Ken, the ticket I sent you is the bug report where you can follow the updates until that issue is solved. If you have any questions or comments in the meantime, you can post them there.

Regards,

Ana

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

234 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot