Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,372
Community Members
 
Community Events
176
Community Groups

Sourcetree error: Too many invalid password attempts. The requested URL returned error: 403

I have been using Sourcetree with OAuth via bitbucket without any problems.

I had to change my password for bitbucket login and since then I am getting the following error while trying to perform any action via sourcetree.

"git -c diff.mnemonicprefix=false -c core.quotepath=false --no-optional-locks fetch --no-tags origin
remote: Too many invalid password attempts. Log in at https://id.atlassian.com/ to restore access.
fatal: unable to access 'https://bitbucket.org/xxx/xxx.git/': The requested URL returned error: 403

Completed with errors, see above."

In order to resolve this, I have tried the following ways but had no success.

  • Created an app password and tried to use it in source tree (via Basic auth) but no help (although app password worked in git client/command line)
  • I have tried logging out of bitbucket.com and logging in multiple times, but get the same error each time.
  • Deleted all instances of bitbucket & sourcetree from a windows password manager.
  • Deleted passwd file from C:\Users[user]\AppData\Local\Atlassian\SourceTree
  • In Tools > Options > Git tab then update my Git version using the "Update Embedded" also tried switching to a system in the Tools > Options > Git Version in the same
  • Reinstalled sourcetree several times still the error persists.

Neither of the suggested workarounds has worked. Any help is appreciated.

Also raised a bug for the early resolution.

Bug#SRCTREEWIN-13782

https://jira.atlassian.com/browse/SRCTREEWIN-13782?filter=90327

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events