Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,486
Community Members
 
Community Events
168
Community Groups

Sourcetree crashs everytime

Good afternoon,
I'm facing a some problems with Sourcetree.
I have a cloned Gitlab repository and I'm experiencing constant crash problems.
Eventually, when opening Sourcetree the application crashes, sometimes also when committing it crashes. The problem is that when app crashs in a commit process, when opening the repository again the application crash again even removing the repository and cloning again.
I have the feeling that it is something in the "history" tab.
I've already tried to run Sourcetree as an administrator, remove temporary files, remove Sourcetree and all of its files, reinstall the application and change the name and email setting by entering my Gitlab username (as suggested in a post here). However, nothing I did solved the problem.
Can you help me?

I'm running Sourcetree version 3.3.6.3829 on Windows 10, with all updates.

This is the error that is being presented to me.

travamento.png

2 answers

I am also using the same version 3.3.6.3829 on Windows 10.

It always crashes and shows the same popup when I try to start a new feature.

I have the impression that every time I interact with the history tab, Sourcetree crashes. Does it happen to you too? Were you able to find any solution?

History tab works fine for me but the Git-Flow issue is still the same and I'm afraid that nobody cares this

Same issue here, same version

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events