Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,363,505
Community Members
 
Community Events
168
Community Groups

Sourcetree can not use git-lfs

Edited

I have tried embedded git and tried system git options in the (Mac OS) Preferences->Git tab. I have version 3.0.1 and have just re-installed Sourcetree.

I am sure i have git lfs installed, it worked previously with sourcetee.

When I tell sourcetree to use the system git, it finds the executable git-lfs.

 

When i try to use git lfs in a custom action,  i get this error:

{code}

command: git lfs lock animation/hiking/anim_hiking_driving_01.tar

 

git: 'lfs' is not a git command. See 'git --help'.

 

The most similar command is

log{code}

 

1 answer

0 votes
Ana Retamal Atlassian Team Jan 23, 2019

Hi Chris,

Is your project using Git LFS already? If not, you need to install Git LFS on your computer (if it's not there already) and initialize it within your repo as explained at Tutorial Git LFS.

Let us know if that helps!

Kind regards,
Ana

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events