Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,628
Community Members
 
Community Events
176
Community Groups

SourceTreeSetup-3.3.6.exe - doesn't install, just runs

When I double click SourceTreeSetup-3.3.6.exe, it launches sourcetree directly instead of installing it into my machine. I don't see any SourceTree in Program Files folder, and no shortcuts in start menu. Any idea? Is this the expected behavior?

5 answers

my workaround is to install verion 3.2.6 (installs properly not just run) then in app update to latest (at this point it's 3.3.7) :P

It worked perfectly, thanks !

Like LeonBarmuta likes this

Worked for me too.

 

I've replied to another post about the same issue (if I can find it). If it helps, during the install for 3.2.6 the window that opens up asking for your name and email actually has informative info about what the 'boxes' are for, which are missing in the installer for 3.3.7.

I wish I'd found this workaround earlier! Would have saved hours of pfaffing around deleting things in %APPDATA% etc. 

Cleaned everything with REVO PRO. Then tried to install 3.2.6.. Just the logo in the blue box, then close without any new step. I've tried also the 3.1.3.. same result.

Ah and for the records, I also disabled the Display Adapter (Nvidia Quadro K5200).. no more luck here.

I've really enjoyed Sourcetree for around 1 year, but now it just dont start anymore. I'll use VScode Git System.

Same issue on Windows 10

Same issue on Windows 7.

windows 10 - same... its just instals to "\AppData\Local" folder

I've got the exact same issue, on Windows 10.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events