SourceTree first use

Hey all,

Trying to get SourceTree working on my home machine using an existing account.  Installed from scratch, opening for the first time:

1) I accept the license agreement

2) Click the Use Existing Account button

The page is not found...

Capture.JPG

 

What is wrong???

1 answer

3 votes
Timothy Chin Community Champion Mar 12, 2016

Probably a networking / proxying error?

Indeed.  Firefox & Chrome were working fine, but IE was not connecting.

netsh winsock reset and ipconfig /flushdns did not work, as described in http://answers.microsoft.com/en-us/windows/forum/windows_vista-networking/connected-to-internet-but-internet-explorer-and/4d16a7a7-59e0-4f59-92e9-0d22161569d4?auth=1

In the end, resetting all the Advanced settings for IE fixed it

http://answers.microsoft.com/en-us/ie/forum/ie10-windows_8/ie-10-is-not-workin-with-windows-8-internet/f2e8a751-f7af-4323-a887-32475ee4e404

Thanks for the fresh perspective Tim!!

I have the same problem and can't get past the "Log in to your Atlassian account" screen. I have tried the two options Mark lists in his comment but neither solved my issue.

Sourcetree previously worked, but last week I had to reset my Windows password due to company policy, I also reinstalled source tree.

Is there a way I can manually enter my proxy settings, or change the browser to use Chrome. Chrome is set as the default browser on my machine.

I have notice the following in the Sourcetree.exe.config file:

<setting name="ProxyServerMode" serializeAs="String">

Is there a tag for setting userid and password and does it affect the sign up screen?

My apologies, solved my issue.

Seems our proxy setup changed from manual settings to automatic configuration. I still had the manual settings in my Lan settings. Chrome though worked.

I had same issue due to corporate proxy, editing "ProxyServerMode", "ProxyServer" and "ProxyPort" in SourceTree.exe.config solved it. In my case it looks like this:

 <setting name="ProxyServerMode" serializeAs="String">
<value>http</value>
</setting>
<setting name="ProxyServer" serializeAs="String">
<value>localhost</value>
</setting>
<setting name="ProxyPort" serializeAs="String">
<value>3128</value>
</setting>

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

798 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you