It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

SourceTree fails to install

I have tried to install the latest version of sourcetree, but it gives the error 

sourcetree has stopped working .

I checked the log file and it shows the following error

ERROR [2018-08-03 11:47:23,937] [1] [SourceTree.App] [.ctor] - finish EnsureSquirrelExecutionStubIsCopied

So tried to add this setting to the user.config file. 

<setting name="AutomaticallyCleanUpDictionaryFiles" serializeAs="String">
<value>True</value>
</setting>

 

It still does not work, where am I going wrong, is there any other way?

regards

1 answer

0 votes
Ana Retamal Atlassian Team Aug 03, 2018

Hi Piyush, 

Please navigate to the config file location (C:\Users\{USERNAME}\AppData\Local\Atlassian\SourceTree.exe_{RANDOM_GUID}\2.3.1.0\user.config) and find the following line:

<setting name="AutomaticallyCleanUpDictionaryFiles" serializeAs="String">

   <value>True</value>

</setting>

Make sure that value is set to True

Let us know if it worked for you!

Kind regards!

Ana

Hi Ana,

I did not have the setting present, so I added the setting in the user.config file. the problem still remains though

 

regards,

Piyush

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,910 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you