Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

SourceTree diff stopped working only for one specific repository

Edited

Hi guys,
I've been using source tree from last 1 year and yesterday suddenly my sourcetree diff checker stopped working. Attached below is screenshot of message from source tree:
sourcetreeMsg.pngI've tried following but none worked

  1. Increase file size in options > Diff.
  2. Changed file encoding form ANSI to UTF-8.
  3. Reinstalled source tree
  4. Deleted current repo and created new local repo

If any of you have faced this issue and have some solution please let me know

I'm using sourceTree version 3.1.3.3158

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

5,838 views 4 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you