Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

SourceTree Crashes on Commit

I am running SourceTree 3.2.6.3544.  I am connecting to a github account using OAuth for authentication with SSH as my preferred protocol.  I created the repo with a README.md file on Github.  I then used SourceTree to clone the repo to my local PC.

I changed three files and attempted to commit them locally.  SourceTree crashed.  Per suggestions in the forums, I have tried deleting my user information (Full Name and Email address) and re-entering it.  I have also tried replacing my Full Name with a username (no spaces). 

Finally, I have tried using the embedded version of git and the system version of git.  In all cases, SourceTree crashes when I click the commit button.

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events