It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Source tree won't start

I appreciate there are numerous threads on this issue but I've yet to find one that resolves my issue.

Recently source tree randomly stopped starting. I uninstalled it then reinstalled. The re installation was suspiciously short and did not resolve the problem.

I have tried uninstalling through both control panel and CCleaner, fixed the registry through CCleaner and removed all files pertaining to sourcetree and atlassian in my AppData. None of which has made a difference.

Any suggestions on where to go from here would be greatly appreciated.

 

Cheers,

 

G

1 answer

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,989 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you