Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Source Tree is always stuck in Registration and I am unable to install

Manish Kulkarni June 20, 2019

Hi Team,

 

I am unable to Install Source Tree, I am following the below steps and attaching the issues here.

1. Ran the Installer - SourceTreeSetup-3.1.3.exe

2. Clicked Bitbucket for login.

3. Got this screen to Grant Access.

SourcetreeIssue.png4. After Granting access i get the Authentication Successful prompt as below.

SourcetreeIssue1.png5. Source Tree prompt becomes non-responsive as shown below.

SourcetreeIssue2.png6. Finally Ends up again on Square one as below.

SourcetreeIssue3.pngI have tried everything like settings below:

{

At a minimum IE needs to be configured as follows:

Cog/Internet options/Security settings need to be enabled

  • Misc/Access data sources across domains
  • Misc/Allow META-REFRESH
  • Scripting/Active Scripting

 

  • The browser mode set to 10
  • The document mode set to 10

These can be set using the F12 developer tools.

Those are the settings that matter. It should also be able to set them indirectly by:

  • making sure https://id.atlassian.com is NOT set to be rendered in Compatibility Mode
  • Set Cog/Internet options/Security to Medium-High}

I am trying to install this in my enterprise Laptop.

 

Thanks
Manish Kulkarni

1 answer

0 votes
Mike Corsaro
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
June 26, 2019

Hello! Could you set your default web-browser to something other than Internet Explorer and then try again? Is it possible that there's a IT policy that restricts traffic on localhost?

Michael Lieu October 8, 2019

with IE, at least I can get to the Authentication Successful screen...

with chrome i cannot even get past the grant access...clicking grant access does nothing

why this process suxor so much?

Like Rafael Chagas likes this
Mike Corsaro
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
October 8, 2019

Do you have any IT-policy settings set for Chrome? What version of Chrome are you using? Do you have javascript or some plugin that is breaking Bitbucket?

 

I just tried it in Firefox, Chrome, and Edge, and they all work fine. Do you have some anti-virus that's preventing communication on "localhost"?

Lee Pau Hua October 15, 2019

I am facing same problem here with Firefox as default browser.

geoff.infield January 22, 2020

Fixed by installing older version 3.2.6 via chrome - 3.3.6 had failed with all of Chrome, Firefox, IE and Edge . Windows 10 Enterprise, no reboot between, has been up for days, the only change was to run the older installer and yep I had tried 3.3.6 many times over many days including immediately prior to downloading and trying 3.2.6 based on that being someone else's solution. Cheers, Geoff.

Oberon82 January 22, 2020

3.3.6 sucks! Tried with 3.2.6 Vivaldi (Chrome failed) successfully

Like wsliou likes this
wsliou March 14, 2020

yes

I install 3.3.6 have the same issue

Install always stuck 

But change version to 3.2.6 just install successfully

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events