Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Something went wrong while attempting to validate your credentials

Recently reimaged my laptop. Trying to install SourceTree Windows Version 1703 (OS Build 15063.877).

After trying to authenticate I receive "Something went wrong while attempting to validate your credentials" message. I can login to Atlassian.com just fine. I even reset my password. Still nothing... 

 Now here's whats funny. I can put a bogus ID/PWD and hit Log in, Same results!!! 

One issue reported adding "AllowModifyConfigFIles" Value: True to the user.config file which I did and still having the same problem. 

I've tried installing SourceTree 2.1.11.0 and 2.3.5.0 and have the exact same issue. 

 Please assist

1 answer

0 votes
Ana Retamal Atlassian Team Jun 05, 2018

Hi Joey, welcome to the Atlassian Community!

Sourcetree relies on Internet Explorer for authentication, can you confirm that IE is updated to the latest version?

Also, in which step do you exactly get stuck? Is it during the registration? Or when you try to connect your Bitbucket account? Please send us a screenshot so we can help you better.

Kind regards,

Ana

Hi Ana

Yes I'm running Windows 10 IE 11 version 11.850.15063.0 Update Version: 11.0.50

 

During installation, After I select Atlassian Account and enter in my credentials I receive the error.  I also noticed something in the sourcetree.log file that may be useful. 

 

See attachments. SourceTreeLoginFailure.PNGSourceTreeLogFileError.PNG

Ana: I've troubleshooted some more today. 

Checked for login saved in Credentials Manager, Deleted the Atlassian folder out of AppData, Reset IE settings. Installed a version of SourceTree before my OS release. Nothing seems to work. Please delete my Atlassian account all together and send me an email its been done. I'll register again and try again..

 

Thanks. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Sourcetree

[dev team] Sourcetree for Windows 2019 Preview - Dark Theme

Hi folks, While the full post is over on our blog I'd like to share the dark theme we've got planned for 2019 here directly as well to keep the discussion going.  The ...

3,280 views 19 18
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you