Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

SSH Authentication Failed


I have been serching for solution of this problem, but I don't find something helpful. This problem is here for like 5 years and still doesn't have a solution.

The problem appears randomly (for example I use sourcetree for 1 hour without problem - switching branches, pushing, pulling... -, then I want to switch the branch and boom, error). After PC restart everything works fine.  


I have already tried generating new ssh keys, that solved my problem for like 2 weeks. It's really exhausting to restart pc or generate new keys.

I am on version

Is there anything I am doing wrong?

Thanks for your help.

1 answer

0 votes
Mike Corsaro
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jun 14, 2019


Have you tried switching to using PuTTY/Plink for SSH rather than OpenSSH? You can change it by going to "Options > General > SSH Client". I've found PuTTY to be more stable on Windows and easier to use as well.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events