Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,477
Community Members
 
Community Events
176
Community Groups

Running Sourcetree in a git repo folder does not load up the repo

Edited

Hi,

It used to be the case when I run `C:\Users\User\AppData\Local\SourceTree\app-3.4.8\SourceTree.exe` inside a git repo folder with no parameters, the repo will load in ST.

However, with 3.4.8, it gives an error "'git status' failed with code -1: The working directory is not valid ()". If I were to provide the parameters `-f .`, the repo loads in ST, however the tab is named ".", not very intuitive if I have other repos opened.

Possible to make just running ST in the folder open it up correctly? Thank you.

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events