Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Remote repositories not showing in Sourcetree for Mac

I am trying to use Sourcetree with our bitbucket repositories for the first time. I downloaded version 4.1.6 and installed it on my Mac. I was also able to add my account and authenticate. However, I am unable to see any of our remote repositories.

I tried switching authentication SSH/HTTPS but didn't help.
Can anybody help me sort this out?

2 answers

0 votes
Arati Mohanty
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 01, 2022


Can you try doing a clean install of the account and then check.

If issue still persist, would you mind creating a jac ticket with the steps to reproduce the issue.

I am also having this same issue ever since I upgraded. I can't see my repos, (they disappeared) and I cannot add anything manually because of "invalid url".

Yes. I forgot to mention that as well. I get this "invalid url" error too.

After I re-downloaded 4.1.6_242 (again) and installed it, it then worked for me. Including fixing the "invalid url" issue.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events