Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,411
Community Members
 
Community Events
168
Community Groups

Registration issue

Edited

While Installing the Source Tree, Felt issue with the Registration -->> Browser is not loading as saying Can't reach this page.

image.png

2 answers

I'm also having this issue.

I am trying to install v3.3.8 (also have the same problem with v3.3.6).  

I can authenticate just fine to the bitbucket.org website. The error message is when it is trying to do the OAuth callback to the installer application.

I have tried setting my default browser to Internet Explorer, Chrome, and the new Microsoft Edge browser. All have similar results.

My computer is fully updated.  I'm not using a proxy. I'm unable to use another network, however I'm fairly certain it isn't an issue networking with my network, rather the callback to the installer.

BitbucketOAuthError.png

I have also tried turning off my Windows Firewall to see if that helps, to no avail

0 votes
Ana Retamal Atlassian Team Apr 15, 2019

Hi @Grlyogesh , welcome to the Community!

we'll need more information to help you troubleshoot this issue:

  1. Can you double check if your browser is updated to the latest version?
  2. Are you using any proxy?
  3. Can you also try a different network and see if it works?

Let us know,

Ana

I've added more info in the answer below

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events