Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Registration Part on installation stack on Registration

I am trying to install source tree and when I get to the registration step I choose Bitbucket, then I get redirected and I get "Authentication Successful" but the software stays at the same state that it was before the Registration state.

I saw many people have this problem for a long time. I tried already changing different browsers, Re-Install, clear cache, delete from directory, checking registry but still I get it. I managed to install it once after the same problem and 1000 tries and it worked unexpectedly.

Now I face the same problem after today I received notification for UPDATE and when I installed it I had to get through the steps of Install, Registration....


Please help us as its a need for our company to be able as a developer to have access on it as soon as possible.



1 answer

1 accepted

0 votes
Answer accepted

I found the solution which is DOWNGRADE Versions (3.2.6) from Current (3.3.6).

It worked for me.

Avoid auto updates.

Thank you!

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events