It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Pulling from a private repo in github using git LFS

I'm trying to make a pull from a private repository on github, but as soon as SourceTree tries to download the LFS files, it says "Git credentials for https://XXX not found".

So i finally tried making the repo public, then pulling again and it worked, i don't understand, sourcetree does not prompt me about credentials, and my github account its loged in the source tree app.

Thank you for your time.

1 answer

0 votes
minnsey Atlassian Team Feb 27, 2018

Hi

Depending on what version of Git you are running you might be effected by this https://githubengineering.com/crypto-removal-notice/

GitHub removed support for TLS 1.0 and 1.1 if you haven't already you should upgrade to  Git 2.16.2 and GCM 1.14.0

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,902 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you