Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Problems cloning repository from bitbucket

Edited

I'm trying to clone a bitbucket repository but after introducing the URL it says that this is not a valid path and if I click on Details it says that the username or password is invalid

If I enter the URL , it shows an error message and this code: fdf9fdb3024a4fcba49a3e83ff0c0ac7

I tried to delete authentication data, adding again the user, refreshing OAuth Token and reinstalling Sourcetree but the problem persists and I think I made it worse because it won't let me push to previously added repositories that worked fine just before trying to add this new repository. It returns remote:invalid username or password, and fatal: authentication failed.

 

I don't think the provided username and password are invalid, because I can login to bitbucket.

Also if I open the Remote tab, the remote repositories don't appear and my account's picture has a red X that on hover shows this message:

S3.PNG

If I click the Refresh button, the red X disappears and the remote repositories appear. This is not a big issue but it probably is related to the previous errors.

1 answer

1 accepted

3 votes
Answer accepted

I finally solved it by deleting the passwd file located in: User>AppData>Local>Atlassian>Sourcetree>passwd

And then re-installing and login with credentials (probably re-installing wasn't necessary).

I only had to delete passwd.  re-install wasn't needed.


Thanks for the fix!

Like Carlos Delgado Jurado likes this

I'll try. Thank you!!!

Thank you, life saver! I was stuck in the loop and did not find a chance to enter the application key. After deleting the password file, I could!

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events