Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,508
Community Members
 
Community Events
176
Community Groups

Problem with destination directory .git: permission denied

I am a beginner to use Sourcetree. Initially, I have created a repository for a project. Then I have deleted the repository without removing from disk in local mode of sourcetree and I tried to add SSH Keys, Connected to remote account to Gitlab account. Then I plan to start over again. 

When I am trying to create a repository for the same project which I have created earlier.Its throwing the error as "Problem with destination Directory:: The destination path already exists. Do you wish to continue and create a repository in this folder? If I click Yes Then its showing error as "Problem with destination Directory:: An error occurred while checking the destination directory /.git: Permission denied.

But I am not able to see the existing repository and not able to create the new repository for that project.

I tried to uninstall the soucertree and install it again.But it does not works for me.

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events