Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,483
Community Members
 
Community Events
176
Community Groups

Performance issue in SourceTree 4.1.7 [243] on MacOs Monterey 12.3

Edited

With the update of SourceTree to 4.1.7 (243) on MacOS Monterey 12.3 I am having significant performance issues in the app (only in the app not other items in the machine). When clicking just about anything in the app I get the rotating busy color wheel for an extended time and finally it responds to the click (usually it responds). I checked for updates and the app says that 4.1.6 is the newest version available (an older version).

Are others seeing this? Did 4.1.7 get pulled for issues and I need to uninstall and reinstall 4.1.6?

 

4 answers

I uninstalled 4.1.7 and reinstalled 4.1.6 and this seemed to resolve my issue. 

I tried to install 4.1.7 but the web site only actually provided 4.1.6, and the updater in SourceTree only offered 4.1.6.

I'm running 4.1.2 as I didn't have to delete every thing in Library/Application Support/SourceTree to try get it to work like you apparently have to do with 4.1.6

I just tried uninstalling 4.1.7 and installing 4.1.6, but experienced the same behavior, unfortunately.  I even tried wiping my preferences in between.

I'm seeing the same behavior and wondering the same thing.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events