It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Open a repo on samba share the sourcetree keeps loading forever

I'm trying to open a repo on a samba share which mounted as a x drive in window 10, but the sourcetree can't open the repo and just keep loading. i remember i can use old version of sourcetree, anyone know how to fix it? 

1 answer

0 votes
minnsey Atlassian Team Nov 02, 2018

Hi

What version of Sourcetree are you using and is the repo an existing bookmark or are you trying to add it? What actually happens when it doesn't load?

Im have the exact same issue.

Using Windows version 3.0.17.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,984 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you