Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Missing files after Cloning from the Bitbucket

I am trying to clone one Repository, but after the cloning process is completed, I realized that it cloned only a few files (recently modified files maybe) on my system, I tried cloning directly from Sourcetree and also from the command line.

I tried downloading the repository from the "Source" page on bitbucket and it also downloaded only a few files that were downloaded by cloning.

On other hand, if I download the repository from the "Downloads" page, it downloads all the files and folders.

 

I am not sure what could be the issue, are there any settings or options I'm missing?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

4,272 views 4 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you