It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Login not working

Hi, I am trying to setup SourceTree but when I login it is not working. Can you help me? It says 'something went wrong when trying to validate your credentials'.

1 answer

0 votes
Ana Retamal Atlassian Team Apr 19, 2019

Hi Nicholas, welcome to the Community!

We'll need more information to understand what's going on:

  1. In which step exactly are you getting stuck? Can you send us a screenshot?
  2. Which OS and browser are you using? If you have Internet Explorer, can you confirm it's updated to the latest version?

Let us know!

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,989 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you