It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Login Failure, resource removed

Hi,

 

I cannot push anything to my bitbucket account, I've reset my password and still get the below error.

 

bitbucket login error.png

 

Whats the problem?

 

Thanks.

 

1 answer

1 accepted

3 votes
Answer accepted

Hello Joe,

Thanks for sharing a screenshot and the error output for your login issues. We want to ensure the version of Sourcetree you’re using is a later/newer version which will use the V2 APIs to authenticate with Bitbucket. Could you please check and ensure your version of Sourcetree is updated, and if not updated please update to the latest available: https://www.sourcetreeapp.com/download-archives

If an update is needed, please update and retest authentication.

Regards,
Stephen Sifers

thanks that was the issue

Like Stephen Sifers likes this

I have windows 8 and sourtree 2.4.8.0 and I can not update to the last version becouse the problem with  .Net Framework 4.7.1. How can I resolve the problem?. 

Thanks,

Carlos

Like Geraldine_Hattingh likes this

Thanks, It worked for me.

I updated to latest version. I am getting a different kind of error now.err.JPG

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,907 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you