Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

License expired?

I have a problem with my source tree today 03/12, i can't pull or push my code through Sourcetree with always error : " Logon failed, use ctrl+c to cancel basic credential prompt. ". I tried to reinstall many times, but i got the same error. I checked my licenses on and i saw Support Expires is 03 Dec 2018. Is that because of  Support Expires then i have error Logon failed, use ctrl+c to cancel basic credential prompt. ?

2 answers

The same is happening to me this morning. I hope they provide a solution very soon.

It happens to me also today. I followed the instructions given by another user:

uninstall source tree and git

remove all files under User C:\Users\myuser\AppData\Local\Atlassian

Reinstall source tree

Hopefully it works for you also.


I had the same problem this morning with my repos configured with

Passed it as  ssh:// and everything works again now with my publickey.

Hope it helps.


Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events