Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Latest version doesn't show merged PRs

Previously, when I completed a PR in Azure Devops, the display in Sourcetree would show the merge from the separate branch to the main branch (or whatever branch we merged into).  The latest update doesn't do that - the separate branch still shows as separate - nothing merges back into the main branch.  I tried refreshing both local and remote and it doesn't update.  This is making Sourcetree unusable since I no longer can determine the state of my project.

1 answer

I just tried merging the previously merged branch into the main branch and that still doesn't show that the branches are merged.  No changes in my code (since it already was merged in Azure Devops).

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events