Issue with credentials

When cloning a bitbucket repository to sourcetree 2.6.3, when first prompted to provide a password the system stores this -- but if incorrect there does not seem to be a way to update the credentials.

As a result every push/pull/commit attempt result in multiple failed logons in the background which lock the bitbucket account.

1 answer

0 vote

 

Hi Shaun, you'll need to remove that entry manually from your Mac. To do that  go to *Keychain Access* in your Mac, and remove the wrong Bitbucket credentials.

Then restart SourceTree and in the repo browser go to the *Gear (on the top right corner) > Accounts...* you can add your Bitbucket account again.

Let us know if you need anything else!

Regards,

Ana

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

570 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you