Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issue When Attempting to Clone Repo

Hi. Firstly, I had installed Sourcetree and it is listed as an .exe on my computer after it had been installed. However, Sourcetree still loads and I'm able to view Remote Repos from BitBucket. 

 

I am coming across errors, which seem to possibly be related to authentication, while attempting to Clone a Repo. sourcetreeApp.png

1 answer

I have the same problem, Error: remote: Invalid username or password it says when i want to clone a repo in the app, not via web

Got the same problem here. Uninstalled/ reinstalled several times, removed reg keys, changed git hub version. But nothing solves it. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

5,738 views 4 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you