Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,313
Community Members
 
Community Events
168
Community Groups

Is there a way to display the text cursor in source tree

When I type in SourceTree, the text cursor (the vertical line that blinks) does not show anywhere. This problem seems to occure only when you have SourceTree displayed on an external monitor (I am using a laptop). The SourceTree version that I am running is 2.0.20.1 which is the latest one at the time of writing.

2 answers

Hi Vinoth! Are you on Windows? If so, your issue could be related to SRCTREEWIN-7180, you can watch it to receive further updates or add a comment.

I've tried reprodugin it on Mac and the cursor was still visible. If you'd like, you could share more details so we can try reproducing this issue again.

Cheers,

Ana

I'm using 4 screens with remote desktop and found that the cursor (caret in Windows parlance) only shows if the window (or most of it) is on the primary monitor.  I noticed that it would disappear at a certain point while dragging the window but at the same time the window layout would also change.  I realised this was because my primary monitor has a different DPI setting (125%).  I set it to 100% (same as other monitors) and the caret came back on all monitors. (I tried adding this comment to SRCTREEWIN-7180 but it keeps saying the Jira server is down even though it obviously is not.)

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events