Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Installed latest Git LFS but still asking me to install.

sunk818 March 12, 2019

I went here and downloaded the latest 2.71:

https://git-lfs.github.com/

 

SourceTree keeps telling me that a newer version of Git-LFS is available.

 

Am I misunderstanding something or installed the wrong product?

Is there an embedded Git-LFS that I need to update instead of downloading the latest from git-lfs.github.com?

 

190312-03.jpg

2 answers

0 votes
Mike Corsaro
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
March 12, 2019

Hello! Could you open Options > Git and report back with the detected versions of git? Thanks!

sunk818 March 13, 2019

It looks it was my mistake?

Do I need to click on Update Embedded ?

Embedded Git version 2.17.1/LibGit2Sharp 0.24.0 + git-lfs v2.0.2

190313-00.jpg

I tried to Update Embedded, but got this error.

190313-01.jpg

I tried running SourceTree (run as administrator), but same error message.

0 votes
bgannin
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
March 12, 2019

Hi @sunk818,

Git for Windows now bundles the latest version of Git LFS automatically which is why you're being recommended 2.20.1. That said, it sounds like a bug in our LFS version check and I'll ping the Windows folks to confirm. 

Brian Ganninger
Principal Developer, Sourcetree

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events