Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

I need to add app password to clone?

threeo2000 April 10, 2022

I was thinking of doing some coding today. Instead i had to spend 3.5 hours in order to get SourceTree working on my new laptop (windows 10).

Fresh installed "SourceTree" (latest) and i am using HTTPS and Basic authorization (seems to be the only thing working) OAuth gives me a blank page!?

I noticed a "credential manager" that keeped poping up. No mather what choice i would keep poping up until i choose to "use always" checkbox.

Then the clone URL didn´t work giving me the "Use app password" speech. I AM using app password.

Tried to clone driectly from Bitbucket website that has the form of:

Didn´t work at all. So found this article:

So now i have to edit the clone URL to this:

And suddenly it worked. But do i need to do that everytime i need to clone a remote repositary? Why? This is such a hazzle.

0 answers

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events