It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I have restored a windows 10 pc and am trying to reinstall a repository from source tree

When I connect to source tree I can see my remote repository and the clone link to the side of it, these are the steps I am doing.

1.  click on the clone link by the repository that I want

2.  Am taken to the Clone screen and the repository is shown and the message is shown on the top that says  Cloning is even easier if you set up a remote account

the clone button is shown on the bottom but greyed out, 

There is a details button which when I click on it come up with an empty dialogue box

 

There is an Advance options at the bottom with the message Advanced options will appear once the repository type of the clone source has been detected successfully

1 answer

1 accepted

0 votes
Answer accepted

This was because I had forgot to reinstall git on the machine after it was rebuilt, now that I have done that it fixed

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,935 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you