Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I cannot install SourceTree

I believe the reason is there was a previous version installed. This was working until the user experienced an issue with the software and tried to uninstall and reinstall. The software shows in the installed programs list, but when launched from the start menu nothing happens. I can uninstall the software, but I do not believe the uninstall was competed sucessfully. I am looking for how I can completely remove SourceTree from this computer so I can install it fresh.

1 answer

0 votes
Daniel Eads Atlassian Team Oct 02, 2020

Hi Nicholas, welcome to the Community!

I believe this previous answer on fully removing Sourcetree should help:

1. From Control Panel >> Program and feature >> uninstall sourceTree.

2. Goto %localappdata%/Atlassian : clear the enitre directory

3. Go to %localappdata%/SourceTree : clear the entire directory

Once that's done, you can try the latest installer again from sourcetreeapp.com .

Cheers,
Daniel

I have done this pulled from previous forum posts, but that has not worked.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

5,792 views 4 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you