Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,036
Community Members
 
Community Events
176
Community Groups

I am prevented from pushing to my repo which I have been using for many months

I have been using bitbucket for some years and suddenly a few days ago i encountered a strange problem.  I am suddenly prevented from pushing to a repo that I have been using regularly for several months. (error 403) says I need an app password which is there and verified. I tried many times and as it was hindering my workflow i gave ownership of that project to a new account and continued with the work. I am a single user and have NO collaborators. 

Then I opened a new project on my computer and set up a project on bb and tried to push that same error. (error 403) says I need an app password which is there and verified.

I created a project on bb and tried to clone it. Then I get an error message saying that I need an app password. This I have and when I check, it says authorized.

My other account works well. So far...

Any ideas from anybody?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events