Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,161
Community Members
 
Community Events
165
Community Groups

How do I fully remove SourceTree so that I can do a "fresh" install?

I have already installed the SourceTree in the PC. Now i want to uninstall it and do the fresh install. When i am trying to installing it again, its not asking for the registration wizard, its directly opening the application. I have tried the below steps but no use. Can anyone please help. Its very urgent.

  1. Wipe SourceTree preferences.
  2. Uninstall SourceTree (if it shows on the App&Features list)
  3. Backup then delete the directory below before proceeding with next step
    • Navigate to C:\Users\<UserName>\AppData\Local and delete SourceTree & SourceTree-Settings folder
    • Navigate to C:\Users\<UserName>\AppData\Local\Atlassian and delete all SourceTree Files/Folder.
  4. Download SourceTree and install it. 

 

Thank you

1 answer

1 accepted

0 votes
Answer accepted
  1. Uninstall SourceTree using Windows UnInstall program
  2. Backup then delete the directories below before proceeding with next step:
    • Navigate to C:\Users\<UserName>\AppData\Local and delete SourceTree folder (if any)
    • Navigate to C:\Users\<UserName>\AppData\Local\Atlassian and delete all SourceTree folders.
    • Navigate to C:\Users\<UserName>\AppData\Roaming\Atlassian and delete SourceTree* folder
  3. Download SourceTree and install it

This info got worked. Issue has solved.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

61,869 views 127 27
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you