Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,995
Community Members
 
Community Events
176
Community Groups

Gitlab sign in Just crashes

Not sure where to post this. Just downloaded the public beta 3.0, and any attempt to use GitLab just seems to make it crash. I try to add an account, then choose gitlab, tried both https and ssh (I have an ssh key in my account on gitlab) and as soon as I type in my username and password it crashes the program.

1 answer

0 votes
Manju Atlassian Team Sep 17, 2018

Could you please file a ticket on our public issue tracker with information such as version, OS, crash logs and relevant steps?

I've done that, but it's pretty basic. Just try to associate a gitlab account. After entering your username and password sourcetree crashes 100% of the time.

Manju Atlassian Team Oct 11, 2018

We have identified the fix and will have an update soon. Thanks for your patience in the meanwhile! 

Using v3.1.2 I still get the crash when trying to add a Gitlab account. When I enter anything in the Windows Security modal that pops up after clicking "Refresh Personal Access Token" and click "OK" (doesn't matter if I leave anything empty or not), Sourcetree crashes.

 

Note: I already have another Gitlab account active in Sourcetree. 

 

Edit (log added)

Here's the log: https://gist.githubusercontent.com/JakobTischler/502847e03399dadbc5cbd940be2fa8aa/raw/fe04eae2d3f583d605d5beaadabdf61c08e78dde/Sourcetree%2520Gitlab%2520Crash.log 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events