Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,362,011
Community Members
 
Community Events
168
Community Groups

Git-Flow workflow not initializing properly

Hi, previously when I've initialized the Git-Flow workflow via the button, it has nicely created the /develop branch and once the button was pressed again, it offered me all the valid actions (Create Feature...)

Now when I enable the Git-Flow workflow, it generates the /develop as feature, and when I click the Git-Flow button, it offers me to 'Finish Feature - Develop'. If I click the 'Other Actions' -> 'Create Another Feature' it creates it, but not in the dedicated /features/ folder.

There is something fundamentally wrong or I've missed the breaking changes release.

I'm using the latest SourceTree for Windows and the bitbucket cloud repo

Thank you

1 answer

2 votes
minnsey Atlassian Team Mar 27, 2019

Hi 

If you are using Git 2.21.0 there seems to be a bug with Git-Flow https://github.com/git-for-windows/git/issues/2139

Yep, updating the git helped. using some pre-release version for now... thank you

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

79,324 views 135 29
Read article

Atlassian Community Events