Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,361,319
Community Members
 
Community Events
168
Community Groups

External Diff will not launch in sourcetree ver 3.2.6

Since an upgrade of windows 10  to version 1903, Sourcetree's external diff no longer works. It was fine until then.

(Other colleagues have has the same experience and now we only have one team member who is still on an earlier windows10 release... waiting for their sourcetree to get zapped with the next update!)

I have tried switching the diff tool between KDiff3 and AraxisMerge, but neither will launch.

From reading older posts on this problem, I have tried removing the escaping \ from the diff arguments, but nothing seems to make it any better.

Please can anyone suggest a cause/solution?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

79,142 views 135 29
Read article

Atlassian Community Events