It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Connecting Azure DevOps to SourceTree

I keep getting the following error no matter what I do when trying to connect my DevOps:

Authorization Failed

Failed to check login for user [myaccount]

TF14045: The identity with TeamFoudationId

c6f050f4-6a40-6d41-8850-34e018d535ca could not be found

I have tried using both versions of the URL as well.

Does anyone have a solution for this?

1 answer

0 votes
minnsey Atlassian Team Apr 30, 2019

Hi

Currently you will need to use the old style URL. Have you been using a Personal Access Token rather than your user password?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,902 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you