It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cloning from Bit Bucket in Source Tree

I am getting the above response when I tried to clone my repository from Bit Bucket. What is wrong with the above url? I am using Source Tree for Windows 7.

7 answers

0 votes
Jeff Thomas Atlassian Team Jan 09, 2014

Are you prompted to authenticate when Sourcetree is checking the source?

I am not prompted for authentication when SourceTree is checking the source. These are the steps followed by me when working with SourceTree:Step 1: Open BitBucket and go to my repository.

Step 2: From my repository, I click on the Clone button.

Step 3: In the Clone window, I click on "Clone in SourceTree"

Step 4: SourceTree opens with the window (screen shot sent)

Please let me know if I am doing anything wrong in the above procedure.

0 votes
Jeff Thomas Atlassian Team Jan 12, 2014

The steps you're using should work, but you should be prompted to authenticate to Bitbucket to clone the repository. If you were to remove the username from the URL ( and try to clone that, what happens?

Also, if you open up command prompt and try the git clone command, do you get any additional errors?

git clone

0 votes
Jeff Thomas Atlassian Team Jan 12, 2014

You may also need to add the bitbucket.orgRSA key fingerprint to your known hosts, you can do that with "ssh"

Please tell me how do I do this. I also tried by remiving the user name but nothing happens. No errors are shown by specifying the git coone command in the COmmand Prompt. It says unrecognised command.

Can't help but point out that it should be "git clone", not "git coone".

Assuming that was just a typo in the post, make sure you are running your git commands via SourceTree's "Terminal", not a raw Windows command prompt.

0 votes
Jeff Thomas Atlassian Team Jan 13, 2014

Seth is correct, for the git clone command, you'll want to use SourceTree's Terminal because it doesn't look like you have Git installed on your machine outside of SourceTree.

For the "ssh" command, you'll want to use the command prompt.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

3,569 views 0 11
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you